操作方法

マウス・ジェスチャ・キーボードでの操作方法

アプリケーション操作

機能 ジェスチャ マウス キー
アプリ終了 - - ESC
コンテンツ再読み込み - - Shift+r
ブックマーク タブバー タブバー
履歴 タブバー タブバー Shift+H
全画面表示切替 - - f
VSync切替 - - Shift+v
音声入力ボリューム表示/非表示 タブバー タブバー a
音声検出の感度変更 - - <, >
コンテンツ内ファイル閲覧 - - Shift+o
.fst ファイルを開く (win) - - e
コンテンツフォルダを開く (win) - - Shift+e
ウィンドウ位置復元 (win) *1 - - !
スクショ保存 *2 - - Shift+G

*1 メニューの [Window]-[Save position...] で現在のウィンドウ位置を保存(Windowsのみ)

*2 スクショはデスクトップの MMDAgent-Content 以下に snapshot.png として保存される

カメラ

機能 ジェスチャ マウス キー
カメラ移動開始・終了 *1 (2.0) - - c
カメラ位置リセット (2.0) - - Shift+C
回転 スライド ドラッグ 矢印
ズーム ピンチ Ctrl+ホイール +, -
パン ダブルタップからスライド Shift+ドラッグ Shift+矢印
カメラ位置リセット(バージョン 1.3 以前) - - c

メニューとボタン

機能 ジェスチャ マウス キー
ボタンを消す・出す 長押し 長押し q
メニュー出す・消す タブバー タブバー /
メニュー:めくる フリック フリック 左右キー
メニュー:カーソル上下 - - 上下キー
メニュー:選択 項目タップ 項目クリック Enter
メニュー:オプション 項目長押し 項目長押し Shift+Enter

ログ

機能 ジェスチャ マウス キー
ログ表示切替 - - d
ログでキーワード検索 - - ? + 文字入力, DEL で終了
ログのスクロール - - PAGEUP, PAGEDOWN
外部ログウィンドウ出す (win) - - Shift+d
FST状態ログを表示(右側) - - Shift+f

表示切替

機能 ジェスチャ マウス キー
上部ステータス - - s
- - Shift+s
シャドウマップ - - x
オートルミナス - - Shift+l
(debug) ボーン表示 - - b
(debug) 物理剛体表示 - - Shift+w
(debug) ワイヤー表示 - - w

シーン操作

機能 ジェスチャ マウス キー
モデルを XZ 平面で移動 - モデルを指して Ctrl+ドラッグ -
モデルを XY 平面で移動 - モデルを指して Ctrl+Shift+ドラッグ -
モデルを削除 - モデルをダブルクリックして DEL -
光源位置変更 - Ctrl+Shift+ドラッグ -
エッジを太く/細く - - k, Shift+k
物理演算のOFF/ON - - p
物理演算をリセット - - Shift+p
モーション早送り・巻き戻し - - Ctrl+左右
シーン一時停止・解除 - - h
マウスポインタを目で追う - - l

ファイルのドラッグ&ドロップ

ファイル種類 ドロップ位置 同時キー押下 動作 備考
.pmd モデル上 - 既存モデルを指定ファイルに入れ替え
.pmd どこでも Ctrl モデルを新たに表示
.vmd モデル上 - モーション再生 ループ再生 (”base”,FULL,LOOP)
.vmd どこでも Ctrl 全モデルで再生 全てのモデルへ上記を適用
.vmd モデル上 Shift モーション追加 モーションを重ねて1回再生(PART,ONCE)
.vmd どこでも Ctrl+Shift 全モデルで追加再生 全てのモデルへ上記を適用
image file どこでも - 背面イメージを入れ替え png, jpg, bmp, tga
image file どこでも Ctrl 床イメージを入れ替え png, jpg, bmp, tga
.xpmd どこでも - ステージ入れ替え

最終更新 2021.01.12: Translating doc to ja (a4b08b3)